Go To Bottom

Printable Version  
Author: Subject: 4thgen paseo 5efe in 5th gen tercel?
britishkid1
TO Newbie
*




Posts: 46
Registered: 22-8-2011
Member Is Offline


[*] posted on 1-2-2018 at 07:55 PM
4thgen paseo 5efe in 5th gen tercel?


hey guys
just curious if anyone has put a 4th gen 5efe engine in a 5th gen tercel
i have 4th gen engine trans ecu and wiring harness
thanks
View user's profile View All Posts By User
britishkid1
TO Newbie
*




Posts: 46
Registered: 22-8-2011
Member Is Offline


[*] posted on 16-12-2018 at 04:30 PM


can anyone help me out
thank you
View user's profile View All Posts By User
Daox
TO Crew
******


Avatar


Posts: 2615
Registered: 11-7-2002
Location: Milwaukee, WI
Member Is Offline

Mood: No Mood.

[*] posted on 21-12-2018 at 09:53 AM


Nope, I've never seen it. The ignition system is fairly different. They changed from a distributor system to a coil pack waste spark setup.



View user's profile Visit user's homepage View All Posts By User This user has MSN Messenger
britishkid1
TO Newbie
*




Posts: 46
Registered: 22-8-2011
Member Is Offline


[*] posted on 28-12-2018 at 03:36 PM


Even if I gave the wiring harness and ecu to go with the 4th gen engine
View user's profile View All Posts By User
mulberry
TO Crew
******




Posts: 3357
Registered: 9-1-2005
Location: Florida
Member Is Offline

Mood: No Mood

[*] posted on 29-12-2018 at 03:07 PM


Quote: Originally posted by britishkid1  
Even if I gave the wiring harness and ecu to go with the 4th gen engine


If you have the wiring harness and ECU it should work or just swap to the DIS head and use your existing wire harness and ECU
View user's profile Visit user's homepage View All Posts By User
britishkid1
TO Newbie
*




Posts: 46
Registered: 22-8-2011
Member Is Offline


[*] posted on 13-1-2019 at 08:59 AM


My problem is the bottom end. Pretty sure the oil rings are toast.
View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2010 The XMB Group