Go To Bottom

Printable Version  
Author: Subject: And.. an idle question
MarkyMayhem
TO Newbie
*




Posts: 12
Registered: 15-7-2017
Member Is Offline


[*] posted on 15-7-2017 at 10:47 AM
And.. an idle question


So I idle about 1500 cold, 900-1000 warm.
No emissions on 1992 where I am.
But.. that's a high idle, and the idle screw is in all the way.

Where to start looking on this? I've been researching some Paseo/Tercel stuff, and read through a few idle threads before I JUST NOW checked the base idle screw. Fully in. No surge, idle changes when hot or cold, or AC on or off, runs great, no check engine except when the key is all the way forward and all the lights are on, no idle surge etc, etc, etc.

Should I care?

-Mark




The one that got away: 1992 Tercel
My creamy new-to-me [6-2017] dream car - 1992 Paseo
View user's profile View All Posts By User
EL44_5spd
TO Newbie
*




Posts: 2
Registered: 16-7-2017
Location: Nebraska
Member Is Offline


[*] posted on 16-7-2017 at 09:27 AM


Just wondering if you jumped the E1 and TE1 terminals from the diagnostic port (next to the battery) when adjusting the idle speed.
View user's profile View All Posts By User
Daox
TO Crew
******


Avatar


Posts: 2610
Registered: 11-7-2002
Location: Milwaukee, WI
Member Is Offline

Mood: No Mood.

[*] posted on 17-7-2017 at 11:20 AM


If its automatic, that is normal. If its manual thats a bit high.



View user's profile Visit user's homepage View All Posts By User This user has MSN Messenger
mycars12
Junior TO Member
***


Avatar


Posts: 371
Registered: 8-11-2014
Location: Orlando, Fl
Member Is Offline

Mood: "do it right or do it twice" –GT_REVVA

[*] posted on 18-7-2017 at 06:14 AM


My auto idles at 750 exactly when not in gear, when warm and with ac on around 850-900.
View user's profile View All Posts By User
MarkyMayhem
TO Newbie
*




Posts: 12
Registered: 15-7-2017
Member Is Offline


[*] posted on 20-7-2017 at 04:26 PM


Its a 5spd.
I didn't jump anything when "adjusting" idle. I just noticed by the tach, it's a bit high, and noticed by screwdriver that the idle screw on top of the TB is all the way tight.
It's well over 100 today - for the first time, AC on, the idle sometimes bounces from 900ish to 1300ish. Not always, and only today so far. When coasting in gear the tach is steady as is the speed, but I might be feeling a bit of a pulse...Or I might be overanalyzing things.
Def. Idles a bit high, def. Has an intermittant bouncing idle with AC (but obly today, hottest day I've owned it)
The R-134a conversion was donr with the R-12 compressor, and was a bit high even for the outside temp. Let some out. No - recovered some......




The one that got away: 1992 Tercel
My creamy new-to-me [6-2017] dream car - 1992 Paseo
View user's profile View All Posts By User
MarkyMayhem
TO Newbie
*




Posts: 12
Registered: 15-7-2017
Member Is Offline


[*] posted on 20-7-2017 at 04:30 PM


As an aside - there's a little "click" sometimes, either from the back of the car, or right under the shifter. At first I thought shift bushing. But after some careful observation of the sound - it's most likely further back, and happens with acceleration or deceleration, 1st - 3rd gear



The one that got away: 1992 Tercel
My creamy new-to-me [6-2017] dream car - 1992 Paseo
View user's profile View All Posts By User
MarkyMayhem
TO Newbie
*




Posts: 12
Registered: 15-7-2017
Member Is Offline


[*] posted on 23-7-2017 at 08:48 AM


So now I definitely have a bouncy idle when it's over a hundred with the air conditioner on. It's somewhat intermittent but by the middle of the day lately with the air on only my idle bounces from 800 to 1500 and Back Again although not always even in the heat we've had lately and even in the middle of the day more often than not though. I've had the car not three weeks and I've put eleven or twelve hundred miles on it so I do a lot of driving obviously.
There's got to be some sort of valve that kicks the idle up when the AC is on for this year of car where is it if anybody knows? I'm hoping maybe I've just got a vacuum line that's going funky but
All the vacuum lines I have checked it seem nice and soft and not in a rotten way.
My only problem with this is if I'm at a stop and idle is bouncing cuz the AC is on and I go to take off and the Idol is on a downward swing unless I blip the gas it's like I flubbed the shift.
I guess this is kind of a bump but there's some more details any help would be much appreciated I love this car but I'm going to be driving it like a Courier since I run my own business and my truck is not an all day everyday driver LOL




The one that got away: 1992 Tercel
My creamy new-to-me [6-2017] dream car - 1992 Paseo
View user's profile View All Posts By User
MarkyMayhem
TO Newbie
*




Posts: 12
Registered: 15-7-2017
Member Is Offline


[*] posted on 23-7-2017 at 08:51 AM


I guess I'm still too new to edit my posts but another little detail - I know all the different idle solenoids or whatever on these cars just basically cause a control vacuum leak to raise the idle. As I said the idle screw on top of the throttle body is as tight as it gets. Mostly idle little high at 1000 like I said sometimes it kicks down a little bit but in general with the AC off although I idle a little high the car runs like a champ. It's just if I could get this AC idle bounce gone I will be golden



The one that got away: 1992 Tercel
My creamy new-to-me [6-2017] dream car - 1992 Paseo
View user's profile View All Posts By User
MarkyMayhem
TO Newbie
*




Posts: 12
Registered: 15-7-2017
Member Is Offline


[*] posted on 23-7-2017 at 08:59 AM


One more thing. Although it's hot out here this morning it was maybe 70 degrees and I did not get a cold idle in other words the idle was at around a thousand RPM when I first started the car. I'm having a feeling that something is a bit wrong and once it gets to be two degrees out in winter I'm going to have some cold start idle issues unfortunately. I'd like to get that sussed out before there's a problem



The one that got away: 1992 Tercel
My creamy new-to-me [6-2017] dream car - 1992 Paseo
View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2010 The XMB Group