Go To Bottom

Printable Version  
 Pages:  1  2    4
Author: Subject: 5E Throttle Body upgrade/UPGRADE!!
eddy_amaya08
Senior TO Member
****


Avatar


Posts: 993
Registered: 28-10-2008
Location: Houston,Tx
Member Is Offline

Mood: Td04l powered @ 15psi tuned by me

[*] posted on 4-11-2008 at 12:00 AM


will the throttle body be fine without the spacer?



1/8 mile:9.1 @79mph
1/4 mile:13.4 @105mph

can catch me on car domain or myspace: eddy_amaya08
myspace.com/eddy_amaya08
View user's profile View All Posts By User This user has MSN Messenger
Heavy_D
Banned





Posts: 1476
Registered: 8-6-2006
Member Is Offline


[*] posted on 4-11-2008 at 12:21 AM


most likly not, like yes but there most likly be idle problem, when i did the swap on the 3ee i had a idle problem and had to fill it up with quicksteel i think it was
View user's profile View All Posts By User
Dzaster
TO Patron
*******


Avatar


Posts: 5583
Registered: 1-10-2007
Location: Kailua Kona, HI
Member Is Offline

Mood: Bwoop......... Bwooooooooooooop ..........Bwooooop

[*] posted on 4-11-2008 at 12:46 AM


Quote:
Originally posted by Heavy_D
most likly not, like yes but there most likly be idle problem, when i did the swap on the 3ee i had a idle problem and had to fill it up with quicksteel i think it was

Did the same thing as Heavy. Those holes need to be plugged but I think the spacer is better.




View user's profile View All Posts By User This user has MSN Messenger
sweetman
Junior TO Member
***


Avatar


Posts: 280
Registered: 13-9-2005
Location: Northern California
Member Is Offline

Mood: just let it pass California smog lord!

[*] posted on 4-11-2008 at 02:04 AM


This changes the air/fuel ratio, I ran one before but didn't plug the hole properly. may have fried the engine.:rant:



View user's profile Visit user's homepage View All Posts By User
trddave94
Junior TO Member
***


Avatar


Posts: 283
Registered: 25-5-2008
Location: Dillon, MT
Member Is Offline

Mood: Im the brake/alignment technician at Les Schwab

[*] posted on 8-2-2009 at 02:24 PM


for those of you who are unclear of the differences between the 3E-E intake and the 5E-FE intake and the hole that needs to be sealed here's some pics

the yellow circle






1994 Tercel- 230k mi, jdm 5E-FE, 4-speed, custom exhaust (no muffler-no resonator), custom 3" short ram intake, H&R lowering springs, volvo front lip, ADR SZ-1 17's w/toyo proxes 4's and accord rear valance
View user's profile Visit user's homepage View All Posts By User
Dzaster
TO Patron
*******


Avatar


Posts: 5583
Registered: 1-10-2007
Location: Kailua Kona, HI
Member Is Offline

Mood: Bwoop......... Bwooooooooooooop ..........Bwooooop

[*] posted on 8-2-2009 at 02:46 PM


That's it DAVE.:haha:

BTW, who's got the FHE manifold.:irked::lachen:




View user's profile View All Posts By User This user has MSN Messenger
Todem76
Junior TO Member
***




Posts: 321
Registered: 12-2-2008
Location: So Wisconsin
Member Is Offline

Mood: 5EFHE cooming soon!

[*] posted on 9-2-2009 at 09:17 AM


Nice pics.





View user's profile View All Posts By User
steveokinevo
TO Newbie
*




Posts: 49
Registered: 26-2-2007
Member Is Offline

Mood: No Mood

[*] posted on 13-2-2009 at 02:02 PM


^ so when you wanna make me a TB spacer? :smug:





143 DB's of fury!!!
View user's profile View All Posts By User
josephflynn007
TO Crew
******


Avatar


Posts: 2846
Registered: 23-7-2006
Location: Kentucky
Member Is Offline

Mood: Most Loved & Hated

[*] posted on 13-2-2009 at 06:05 PM


For some reason I always like the design of the 3ee better than the 5e. Just looks like it would distribute the air flow more evenly to all cylinders.



1995 Tercel - 5efe/C140 bone stock. GT2560R & Haltech Elite 1000 coming soon
1996 Tercel - 5efe/CT9 = Project Parts Car
1997 Tercel - 4efte automatic = stillborn
1993 Tercel - 4efte 151 whp @ 10 psi, 14.18 @ 95 mph --- Now 1zz & C140 Hybrid
1995 Tercel - 4efte powered, 132 whp @ 8psi, 13.90 @ 98.26 mph ---RIP "Most Loved & Hated"

09 335i | 79 Malibu | 92 D21
93 Seirra | 92 Protege DX to GTX
View user's profile View All Posts By User
Todem76
Junior TO Member
***




Posts: 321
Registered: 12-2-2008
Location: So Wisconsin
Member Is Offline

Mood: 5EFHE cooming soon!

[*] posted on 13-2-2009 at 10:39 PM



Quote:

^ so when you wanna make me a TB spacer?


I can make you one. Depending on our work load could be done in a week. u2u me for details if interested.






View user's profile View All Posts By User
Todem76
Junior TO Member
***




Posts: 321
Registered: 12-2-2008
Location: So Wisconsin
Member Is Offline

Mood: 5EFHE cooming soon!

[*] posted on 16-2-2009 at 11:32 AM


I will be selling these for $25 plus shipping to those who may be interested.

A portion of all sales will go directly to Tercel Online website.

[Edited on 2-26-2009 by Todem76]






View user's profile View All Posts By User
dharper
TO Newbie
*




Posts: 15
Registered: 19-12-2004
Member Is Offline

Mood: No Mood

[*] posted on 2-5-2009 at 09:55 PM
my throttle body


I just did the swap and at idle my idle go's up and down by it's self plugged the holes and the screw on the top of the throttle is all the way in and it still revs at almost 2000s can any body help me thank you
View user's profile View All Posts By User
Todem76
Junior TO Member
***




Posts: 321
Registered: 12-2-2008
Location: So Wisconsin
Member Is Offline

Mood: 5EFHE cooming soon!

[*] posted on 3-5-2009 at 10:17 AM


Did you clean the throttle body really good before you installed it? The IAC could be dirtyn or the TPS sensor could be bad. Did you put your original TPS sensor on the TB?





View user's profile View All Posts By User
dharper
TO Newbie
*




Posts: 15
Registered: 19-12-2004
Member Is Offline

Mood: No Mood

[*] posted on 3-5-2009 at 10:42 AM


yes tried both and still revs high like almost 2000s and the distributor is almost tarded my only guess is that I have to take the hole thing off and put a bigger gasket on it
View user's profile View All Posts By User
Todem76
Junior TO Member
***




Posts: 321
Registered: 12-2-2008
Location: So Wisconsin
Member Is Offline

Mood: 5EFHE cooming soon!

[*] posted on 3-5-2009 at 11:08 AM


Check for vacume leaks as well. Could have a cracked hose or an unplgged port. Also spray around the TB with some carb cleaner while it's running. If the idle drops you know there is a bad seal.





View user's profile View All Posts By User
 Pages:  1  2    4

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2010 The XMB Group